Account Transactions - error organisation has not been authorised or has been revoked


I am trying to run a report (Account Transactions) in Excel using the DataDear Add In, but am constantly getting the error below:

Oops - the access token for this organisation has not been authorised or has been revoked. Please re-connect the organization: Ideasworx Creative Pty Ltd by using the Add Organisation button in the DataDear toolbar.
Follow instructions on screen to have this re-connected.

I have re-connected and also deleted the organisation and re-added it but nothing has worked.

I have just added my billing details after letting my free trial lapse, thinking this could be it? any ideas?


1 Like

Hi Ralph

Thank you for contacting us! The team is investigating this issue to identify what could be causing it, however this is not related to the billing details.

I’m having a similar problem with the receivables template and a group of companies. Is there any progress to report?



HI Andrew - This message is displayed for various different reasons so can you please indicate how you are experiencing this problem in the receivables template.

I have tried to create an ''Aged Receivables Report" from the Templates Library, selecting a group of 5 companies which I had previously created. The report fails at the very first refresh, when trying to bring in the real data to replace the example data, giving the “Oops - the access token…” error.



I think I’ve found the problem - I hadn’t noticed that the default date was August 2018 not 2019. When I use 2019, the report runs as I would expect. Though the error message is not very helpful.



1 Like

Hi Andrew

Thank you for the follow up and I totally agree re error message - will bounce this feedback to the team.

I’m having the exact same problem. Can pull out all other reports but not the Account Transactions report as I get this same Oops error.

Hi Sarah

The team is aware of this issue and a fix will be released with the September release. We will update this thread once there are any further updates.

Hi all,

This should be resolved with the release done last week. Do let us know should you have any related issues.

2 posts were split to a new topic: Error - the access token for this organisation has not been authorised or has been revoked