DataDear not appearing in Excel

new-release

#1

Very frustrating. Uninstalled and reinstalled more than once. Tried getting to help topics suggested but help.datadear.com just not responding.


#2

Hi Russel,

We apologize for any inconvenience. I have tested our Knowledge Base now and it seems to be working.

Can you take a look at the following article?


#3

Hi Clifton
Yes, I have read the article. Step 3 is to uninstall and re-install. That is what I did 2 or 3 times and still Datadear does not appear in Excel. Also did restarts after uninstalling and reinstalling.


#4

Hi Russell,

Thank you for confirming. Can you contact us at support@datadear.com so we may assist you further, please?


#5

Hi Russell

If you have Office 365, you might want to have a look at this article especially if you are using the version installed on a new machine.


#6

Not using Office 365


#7

Hi Russell

It may look like the application got corrupted during the update (or the anti-virus might have corrupted the download). May I suggest you follow the following steps:

  1. Open the Programs option in the Control Panel (varies depending on the windows OS version).
  2. Find the DataDear Excel Add-in and select Uninstall.
  3. Copy and paste %appdata% in your File Explorer.
  4. Delete the entire Scope SaaS folder.
  5. Download DataDear from the DataDear web Dashboard and reinstall the latest version.

If the problem persists, let us know and we can organise a remote session with someone from support so we can assist in troubleshooting and solving the problem.


#8

Hi Neville
Done all of the suggestions. Even disabled antivirus. Also checked the registry and values agree to your support note ie a 3 in the required field. Did note that the Load Behaviour in Com Add-ins for DataDearLoader is noted as “Unloaded” despite the registry having a key of “3” which I understand to be “load at startup”.

Perhaps a remote session early Friday morning on your side would help.


#9

Hi Russell,

Can you check the following steps to make sure that the add-in is not disabled:

Go to Excel > File > Options
Go to Add-ins Section >
From Manage select Disabled Items and click Ok >
If DataDear is within the list, click it and select Enable

Once enabled, make sure that from the COM Add-ins, DataDearLoader is selected as well.

Let us know if you still experience any problems!


#10

I am having exactly the same problem that I cannot see the Datadear add in. I have checked what you suggested, it had been disabled so I have now enabled it but still cannot see it. Please can somebody help me if possible.


#11

Hi ShepherdSoo

Thanks for reaching out! After enabling the add-in, did you also tick the DataDearLoader from COM add-ins? You may find more information here;


#12

No I didn’t but now realise I should have. Now I have managed to get the add in back but now I have Microsoft Excel is waiting for another application to complete an OLE action and cannot get out of it.


#13

Thanks for your reply, I followed your instructions about the DataDearLoader. Then I had problems with an OLE action. I thought perhaps I will try again later & so closed everything other than the VAT return & then noticed the error had gone and the dates had been auto entered on the form. So I carried on and it all submitted fine. Thank you so much for the add in for Excel for MTV.


#14

Hi @ShepherdSoo Thank you for your feedback!