Employee data template with no data

I have downloaded the template and am unable to retrieve any employee data from Xero.

I have deleted the organisation from DD and also removed the app from Xero but to no avail.

Hi @jag1

Thank you for getting in touch.

Can you please describe the steps you are taking and what errors DataDear is giving you? If you could include screenshots that would help us a lot in trying to understand further the issue you are facing.

Thanks and kind regards,

David

  1. Set up a trial account with datadear
  2. Downloaded datadear for excel
  3. Downloaded the template from Datadear website
  4. Opened it in Excel
  5. Logged on
  6. Selected the relevant Xero client and nothing happened
  7. Clicked on refresh - still nothing happned
  8. Clicked on Get data still nothing happened
  9. I have disconnected the datadear app from Xero and added it again, I have done the same with the organisation on Datadear, I have also tried using the same template on another organisation and still nothing happens.

Attached is a link to my screen as I did the above steps 4 to 8 - Loom | Free Screen & Video Recording Software

PS I can only put one media on my message.

Still waiting for a response!!!

Hi @jag1

I have just tried the template on one of our demo orgnisation and it worked.

The step you are taking above seem correct besides the “refresh” step. The Refresh will not do anything since it is a blank sheet, the Get data step however should retrieve all you Data in Xero.

Can you confirm that you have employee data already on Xero?

If so can you please open a New template, login, choose the origination you need and hit the Get Data button. Is this doesn’t work please click the report a problem button and report the problem so we can investigate further.

Regards,

David

I have done everything you described.

I have data in Xero but it is still not downloading employees into the Employee template.
I am reporting a problem.

I even upgraded to a paid version to see if it will fix the problem and still no joy and a waste of money so far.

Hi @jag1

I have received the report and sent more instruction via email.

Please let me know how you get on.

Regards,

David

Still not working.

I need the ability to upload data into Xero.

Hi @jag1

Can you please attach the Excel template in that video (i.e. after you use the Get Data to Edit button) to this post. Even though it looks empty there might be something giving an error and we will need to have a look to see if there are any errors.

Xero - Employees Template v1.2 (4).xlsx (141.9 KB)

Hope this helps

Hi @jag1

The template is empty and not validated with the Xero company name.

Can you please invite the support team from the Dashboard > Users > Invite DataDear Support

image

This will help us troubleshoot the problem as there seems to be a problem with the data coming from Xero.

Try this file

Xero - Employees Template v1.2 (4) (1).xlsx (100.7 KB)

Also Support already has access to my account and has been in there several times over the last week.

I am also trying to upload timesheets and keep getting this error. Last time I posted about this error, someone closed it off as being a duplicate of this chain (Error: "Access Token has not been authorised or has been removed" - #7 by Neville)

I really need a resolution for this. I cant see why I am paying for a subscription if the tool isnt working!!!

Xero - AU Payroll Timesheets Template v1.0 (3).xlsx (427.5 KB)

I am able to download management accounting data as you can see from the attached report. I just cant seem to upload timesheets or view employee data.Xero - Sample Management Report v1.2.xlsx (56.5 KB)

Can I please have a resolution on this or refund the money I paid. I was hoping to avoid entering 40 timesheets every week but it seems like that is unlikely to change with datadear.

Who do I contact to get a resolution?

Hi @jag1

Apologies for the delay we are looking into the issue with our engineers and will get back to you shortly.

Regards,

David

Hi @jag1

Upon further Investigation we found that when we created the template the date format on the PC was set to show dd.mm.yyyy rather then dd/mm/yyyy. This will be amended in the next deployment on April 14th.

But as a short term solution please do the below steps and try uploading.

Go to Control Panel -> Clock and Region ->Region -> Formats -> change short date format to format with dots instead of slashed (by selecting for example Poland as format country). Save, reopen Excel and it should work

Please let me know how you get on.

Regards,

David

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.