Error: "Access Token has not been authorised or has been removed"

I have tried to delete the organisation and re-add it a number of times and still get the same issue.

Can I please get someone to respond!!!

Hi @jag1

Thank you for getting in touch.

Can you please follow below steps:

  • Login to https://apps.datadear.com/

  • Go to the Organisations tab and click on Delete button next to the Organisation indicated in the error message

  • Login to Xero, go to Settings and click on Connected Apps.

  • There you will find DataDear Excel Add-ins. Click on the three dots to the right of that and delete all DataDear excel Add-in ( you might find 2 or more)

  • Then go back to the DataDear dashboard and use the Connect to buttons to re-add the same organisation from the Dashboard and ensure you do not get any errors (if you get an error, please send us a screenshot)

  • If there are no errors, go to the Excel add-in and logout and log back in.

Please let me know how you get on.

Kind regards,

David

I have done all of the above and still doesnt work.

Hi @jag1

Are you able to retrieve any data using the same organisation - example can you by download the Accounts data table?

image

Yes I am able to download accounts data.

Hi @jag1

Then your problem does not seem to be related to the connection with Xero. Can you explain what functionality you are trying to use when you get that message. A screenshot of the filters used in the parameter window would be ideal.

This is a duplicate of