Excel add in not working, no Datadear tab!

I am continuously getting this error message. I have followed your guidance on-line, so checked that the add-in is allowed etc, checked for excel updates (there were none). Uninstalled the datadear programme, including the scope aas folder, I then reinstalled and same thing happened. I followed the same procedure including turning off the firewall and also allowing datadear through the firewall, but still I get the same error message? By the way, the internet was connected throughout! Any suggestions at all please? I emailed Datadear directly, and they told me to post here. Can anyone help please? Thanks in advance

You’ll probably need to advise what version of Excel you are using and what version of Windows/iOS to get the best help possible, Brian

Thanks for the tip!

Excel 2013 with Windows 7 (Professional)

Hi Brian,

Thank you for getting in touch.

Have you tried the process mentioned in the article below please?

Kind Regards,

David

Hi David,

The add is enabled, i have followed every suggestion that I have been able to find online?

A post was split to a new topic: DataDear excel Add on - HMRC