Excel Add-in not working - "Oops.." error message

Hi.

We use Datadear’s Free VAT MTD service using the Excel Add-in. Excel was recently updated to v 2111 (Office 365 - desktop version) and the DataDear tab disappeared. This was reinstalled and, on logging back in to the service, we received the following error message when trying to submit our return;

"Oops - the access token for this organisation has not been authorised or has been revoked. Please re-connect the organization: SPIRITMEN VAT GROUP by using the Add Organisation button in the DataDear toolbar. Follow instructions on screen to have this re-connected."

I have tried deleting the organisation and adding a new one and (granting the necessary authority through HMRC) but still nothing works - I keep getting the same error message.

The add-in has worked fine up to now. I am desperate for a solution - does anyone have any advice/tips.

Thanks

hi @spd1 ,

Have you tried following the steps found in How do I add or reconnect my VRN from HMRC to my DataDear account?