Issue with accessing datadear via excel

Hi there,

This morning when i logged into excel the datadear add-in was not there. When i re-added it and tried to login I am getting the below error?

“Opps…something went wrong. If the problem persist, please contact support”.

Any ideas why this might be causing me issues?

I am having the same issue. The loader seems to be working, but if it happens to get the app to upload, I am getting the “oops…something went wrong” when trying to log in.

Is there an issue with the latest update?

2 Likes

I’m have the same issue as well. First my Datadear add-in disappeared from my legend. I un-installed and reinstalled. This meant that I could enable the add-in so that it comes up whenever I open excel. But I have the same issue as above. I just get the message “oops…something went wrong” whenever I try to log in.

Ideas?

2 Likes

Same - how do we get hold of their helpdesk!!!

1 Like

I have spent hours trying to fix this and I’m getting really frustrated.

To try and fix the problem I have reinstalled DataDear at least 5 times, gone through all the registry checks and trouble shooting information and nothing has worked. I even tried reinstalling Excel.

This is a massive waste of time and there doesn’t appear to be ANY support whatsoever, I even tried messaging info@datadear.com and even the parent company Scope and haven’t got any response.

The issue appears to be with the DataDear Loader Add-in which doesn’t appear to be updating the DataDear Excel Add-in, which is required to be the latest version for DataDear to run in Excel.

I just can’t understand why there hasn’t been any communication from anyone at DataDear.
At least the error message has changed slightly.

1 Like

Thank you for your messages.

We can confirm there was an abnormal server response during the last few hours which caused DataDear to have login problems. This issue was already addressed and account login should be in order now.

Let us know if you are still experiencing problems.

Nothing has been fixed, the same problem is persisting.

I’m having the same issue, do you know how ling it will take to have it solved

I can confirm that I’m having the same issues. I tried to reinstall and no luck on my end. Could we please make this high priority as I’m sure all of your customers are having this issue.

edit: Working now!

We are having the same issue which is now holding up the monthly reporting for our clients due today.

2 Likes

I am having this issue too. It is very frustrating

1 Like

I am having the same issue and it seems that it is still not working. Any ideas on how to fix this?

1 Like

Hi Neville,

The issue still does not seem to be resolved. Can you check again please?

Thanks,

Philip

1 Like

Same here - got an email from Neville via the support@datadear last night with the same message as this thread. It worked at that point but this morning I am back to not being able to see the Datadear tab at all. Can we please have an update ASAP.

2 Likes

Not working for us either. It did work for a while yesterday afternoon, but back to my staff not being able to login.

1 Like

Same here… Please fix urgently!!!

Hi Neville,

We still have the same issues. Nothing has been resolved. Please treat this as urgent!!!

Much appreciated.

2 Likes

I can confirm all of the above issues.

App tab gone
Enable Datadear addin in excel, tab reappears, connect and got the “something went wrong” message
Reinstall and delete the folder, then got message same as JamesA “cant update lack of internet…”
Now I got this
image

Need fix quick

1 Like

No response at all from Data Dear but miraculously after fiddling with the registry, reinstalling countless times, it started working at exactly 12pm Australian Western Standard Time.

Can someone at DataDear please explain what caused this issue and why it took so long to fix?