Manual journal posting to Xero

xero

#1

The Post Online icon and others are greyed-out so I can’t select them. Any idea what I need to do?


#2

Hi Richard

Can you please provide some more information about your request:

  1. Are you using Xero or QBO? Have you opened the right template?
  2. Have you selected an organisation?
  3. Do you see an organisation? Then you need to connect an organisation or you need to ask the account owner to connect one?
  4. Are you a user? Then maybe the account owner needs to provide rights to be able to POST - follow this link - https://help.datadear.com/article/5640564108165120/how-do-i-edit-user-permissions-for-users

If none of these help, kindly provide some more information about your case.


#3

I have downloaded the Xero journal template.
I can’t select an organisation because all the icons are greyed-out.
There are no options to enable me to change/add any permissions on the User dashboard.
What more information does nayone need to be able to connect me so that I can upload a journal?


#4

Hi Richard -I suspect you are not the owner of the DataDear account - please refer to point 4 in my earlier thread.