Microsoft OLE error and Datadear error message

:space_invader: What is the problem you need to solve?

I can’t access Datadear from excel, I get verified then get and OLE error then followed by Datadear error . I have internet connection then have asked 4 other in my organisation to login from Excel and the same issues. We all have different PCs and on different internet connections. This started yesterday afternoon and I still haven’t been able to resolve

What accounting software are you using?
Xero

Hi @mae.kudzius

Welcome to the community!

Yesterday the Xero API was experiencing problems and it is very likely that the problem you were experiencing was related to this problem.

More about this problem on Xero’s site.

Can you try again and see if the problem persists.

Hi @Neville
I have been trying to connect for last 3 days and I am encountering the same problems.
I have tried of various devices and have tried different ISP connections in which they all have internet connection available and I still can’t connect.
I’m not sure what else to do and I have to be able to connect or this product won’t suit for what we are trying to achieve.
Thanks

Hi @mae.kudzius,

We have Reset your last connected template.

Can you kindly try logging into DataDear using a fresh excel with a blank worksheet?

Then try opening up the template desired and let us know how you get on.

David

Hi David
Yesterday I was able to connect with the template and was able to start posting but then had issues posting late yesterday afternoon. Have tried several attempts today and still can post

I was going to upload the excel template but it won’t allow me to upload

Hi @mae.kudzius,

Can you kindly try to reconnect the relevant organisation or group using the step in the below article?

Please let me know how you get on.

Regards,

David

Hi @mae.kudzius,

Have your issues been resolved?

Regards,

David

Hi David,

I keep getting this message whilst trying to run the P&L report, with multiple period new,

I have followed all the instructions above, but to no avail,

Any idea on how I can resolve this and bring in the data

Thanks
Andrew

image

Hi @andrew

Below is the article we have in our knowledge base that can help you understand why you are getting the OLE action Error.

Can I kindly ask you to give it a quick read and leave the report to generate the requested data as mentioned in the article ?

Please let us know how you get on.

Regards,

David