MTD Bridging using excel with datadear add-in - VRN refresh not working

reporting

#1

Hi, I’m helping a small business, that uses excel for it’s accounts, install and use the excel datadear add-in with HMRC VAT MTD bridging template.
We followed the HMRC recommendations to pick software, installed the datadear add-in with no problems and registered the relevant HMRC gateway details to authorise datadear with HMRC. We then registered with HMRC direct to confirm doing VAT digitally and received a confirmation email a couple of days later that the company was registered. All this 3 weeks before the next VAT return is due at the end of May. So all the preliminaries seem fine.
Have added the template page into the excel accounts file and mapped the relevant box totals to the excel accounts with no apparent problems. We log in via the excel datadear menu ribbon with our one and only company selected, type the VRN number into the template but the ‘Refresh’ button in the datadear menu remains greyed out and therefore leaving us unable to proceed. The internet connection is fine, we’ve tried logging in and out, so I’m stumped, can anyone help?


#2

Hi Andrew

Have you changed the template provided by DataDear? When the icon is greyed out it means that DataDear is unable to recognise that it is a DataDear template hence I suspect this template was modified or corrupted. It is important that mapping is done from within the DataDear template and this should not be moved to another workbook (and cannot be renamed).


#3

HI Neville,

Thanks for the reply. I think you’ve solved it for me. I copied the template into the existing excel workbook on a new tab.


#4

Hi Andrew,

Apologies we’re just finalising our free training to compliment this connection. If you select all of the sheets within your clients current excel workbook (hold control and left click), then right click, hit move/copy, select our MTD template to move the sheets too. Then simply link the 7 boxes as before, all should be working smoothly from then on :slight_smile:

Any further issues please respond to this thread as it may help users in a similar position.
Thanks,
Carl


#5

Hi Carl, Thanks for the update, I can confirm that it was me pasting the template sheet into the existing workbook that as neville stated broke the template link. I have followed yours and Neville’s advice and it has solved the problem.


#6

Thank you for your feedback