New User cannot send my VAT info to HMRC

I am trying to send my VAT tax return using Datadear. I am using the Datadear excel template and have downloaded the Datadear add-in, I see this in the right hand side of my spreadsheet. All the demos I have looked at shows Datadear in the top toolbar of the spreadsheet, I don’t get this and when I select ‘yes’ that my tax return is ready to send…nothing happens. Can anyone help please. 3 days left to send my VAT return.

That sounds peculiar - can you post a screenshot of Excel showing what is positioned on the right hand side, with your top toolbar visible in the picture?

Hi @DeniceP

What version of Excel are you using? Have you installed the add-in?

I had that issue too. It will not response back after the filing for audit. you can go to the DataDear website, and login. check the audit. you may find it has been loaded successfully and showed on the list.

another way to verify you loaded successfully, is open the excel sheet, and link to that org again, and you can see the next filing period is new data range. then that approved your load.

Hi thanks for the reply. I found an article that suggested I looked at the Excel options and then Add-ins. I could see that the datadearloader wasn’t active. I went to ‘manage COMM Add-in’ and ticked datadearloader. I closed all Excel applications and reopened and it appeared to work. I did my tax return and proved it through the HMRC website. However, I today thought I would start to set up ready for the next VAT return, it again wont load Datadear in the top excel toolbar again. This time, no matter what I do I cannot get the add=in in my top toolbar. My Excel version is Excel 2013

Hi, I think I’ve inserted the screenshot correct.

Hi @DeniceP

Check if DataDear is disabled - How to enable the add-in if it was disabled in Excel?

@Neville good article you linked to, but now I’m curious as to why is says only enable the DataDearLoader add-in and not the DataDear Add-in - can you advise what each does and why one should be disabled, please?

@DeniceP perfect screenshot :smiley:

Hi @DeniceP

I just noticed that you have installed the wrong DataDear (the one you have is DataDear 365 which is still being developed and it in Preview mode). You will need to install the version in the dashboard - https://apps.datadear.com/myaccount/download

That’s where I got it from. I just clicked on the (Download windows only) tab

@DeniceP


Did you click the circled button, or the crossed out one (circling and crossing out are my own additions to the screenshot of the downloads page).

I’d suggest uninstalling/removing the current version you have, then installing the version available from the circled button in the screenshot above

Hi, Success. :+1:
Let me just say a big thank you to all that replied to my problem (Saylining, Neville and Eugine.zou). Its good to know that there are people out there willing to assist.
I had a number of issues. Firstly, you may of been correct that I had the wrong version of Datadear loaded and I wasn’t cleaning up before I tried the correct version. Secondly, I did have to go into Excel-File-Options. Then I went into Add-ins and could see that I needed to do two things. I went into Manage: and selected disabled items, I could see that Datadear was there so I enabled it. I then went Manage: Com Add-ins and needed to tick Datadear loader.
I now have the Datadear toolbar in my Excel spreadsheet and the login prompt. I logged in, selected my Company and it all appears to work. My next VAT due period automatically loads and I am ready to start inputting my new data.
Thanks again to everyone. Keep up the good work.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.