Oops - the access token for this organisation has not been authorised

Keep getting this issue - can you confirm what the fault it ?
Quite concerning when we are considering using datadear in our key accounting processes.

Hi @david.ross

I can see that you have opened multiple tickets and we have replied shortly after with the below.

Hi David,

Thank you for getting in touch.

We have identified an issue with the Login with Xero button highlighted below.

It is causing the organisations to lose their connection.

We are advising our clients to reconnect the organisations and login to excel by inputting their email and password and click “remember me” to login, whilst we investigate and come up with a fix for this issue.

Can you please confirm you are receiving our replies?

Kind regards,

David

we have the same issue however i can still refresh datadear reports but others in my team cannot, has this been resolved yet?
thanks

Hi
i am having this problem and the temporary fix is not working so i simply cannot use this system.
What can be done?
Regards
Scott

Hi @anthonygeach

Have you tried removing the staff members and inviting them back. Please also make sure that all staff members use their username and password to login.

@scott1

Have you tried reconnecting the organisation and logging in using you username and password. It is important to understand that once you click “sign in with Xero” the connections will have to be reconnected.

Kind regards,

David

yes, i’ve tried this many many times now. thanks

Hi @anthonygeach,

Please get in touch with Support@datadear.com so we can organise a call and investigate further.

Kind regards,

David

I keep getting this error, despite reconnecting my one organisation in DataDear web.

I did change my email address recently change Xero HQs, but I thought reconnecting would work.

Oops - the access token for this organisation has not been authorised or has been revoked. Please re-connect the organization: XXXX by using the Add Organisation button in the DataDear toolbar.

Follow instructions on screen to have this re-connected.

Hi @brendanlucas

Thank you for getting in touch.

I have moved your post into this thread as your issue seems to relate to this.

Kindly follow the steps mentioned above and please know that this issue should be resolved in the coming deployment later today.

Kind regards,

David

I am getting the same error.

I have re-authorised all clients, I have re-installed Datadear. Nothing seems to fix the error. I really need this resolved as for the first time I am able to submit the client’s management accounts on the first day of the month and now Datadear is letting me down.

Hi @accountsetc

Thankyou for getting in touch.

All the above issues were solved by following the steps mentioned so it is possible that your issue is being caused due to other circumstances.

After reconnecting the organisation, can you try logging into DataDear using your username and password and try running a simple data table for example the accounts data table?

Please let me know how you get on.

Kind regards,

David

I’m having the same issue mentioned above and I did re-installation, re-connected DataDear to Xero, but still getting the error

Oops - the access token for this organisation has not been authorised or has been revoked. Please re-connect the organization: <*********>. by using the Add Organisation button in the DataDear toolbar.

Thanks
Patrick

same problem here , I’m in trial period and started getting this error

Oops - the access token for this organisation has not been authorised or has been revoked. Please re-connect the organization: xxxxby using the Add Organisation button in the DataDear toolbar.

Follow instructions on screen to have this re-connected.

done everything suggested , even connected Hubspot and that has same problem

I like the software but as a potential new client this is a show stopper as its seem from the thread to be an issue for at least 2 days now.

Hi @pcuta @ivan.fisher

Thank you for getting in touch.

As mentioned above, the issue is being caused by the Sign in with Xero button. Every time users login using this button organisations are being disconnected.

So kindly reconnect your organisations and sign into excel using your username and password.
If this does not work then your issue is separate from the above, so kindly get in touch with us at Support@datadear.com so we can investigate your individual cases.

Kind regards,

David

1 Like