Profit & Loss - Multiple Periods report

group
reporting
xero

#1

Hi,
I am also having this issue when running the Profit & Loss - Multiple Periods report for my group. Any advice on how to fix this?
Thanks


Error when logging into DataDear in excel
Error when logging into DataDear in excel
#2

Hi Ben

I moved this to a new topic as not related to the other problem.

This message is triggered when the handshake between Xero and DataDear is no longer valid - this could be due to a number of technical reasons but luckily this connection can be easily restored with a few clicks - by reconnecting the organisation indicated in the error message.

From the DataDear toolbar in Excel, please click on the Add Organisation > Xero/QuickBooks Organisation and follow the instructions on screen. You may also reconnect the organisation from the online DataDear Dashboard.

More details on how to connect an organisation can be found on this page http://help.datadear.com/article/5735457786691584/how-do-i-add-a-xero-organisation-to-my-datadear-account

Let us know how that goes! If that does not work, please provide more detail on how we can replicate this problem.


#3

Hi Neville,

Thanks, but I’m still having problems.

The ‘Profit & Loss - Multiple Periods’ report works for a single organisation or group if I run it with the default settings, but when I select ‘Periods as Rows’ and run it for multiple months, it throws up the error. Any advice?

Thanks
Ben


#4

Hi Ben did you ever get this resolved?

We have had similar problem since Thursday and tried the recommended actions. This didn’t work and we can’t get a response from Support.


#5

Hi both,

Are you refreshing a previously used excel file/report or you get this error even if you try in a new file?

We need to identify when the issue is occurring as we tried replicating with the information given however, the data got extracted successfully.


#6

Hi Clifton,

We are refreshing a previously used excel file. We use datadear for our monthly management accounts and do “Save as” each month to create a new monthly file.

Thanks

Sunny


#7

Hi Clifton
We just tried to do it using your Xero - Smart P&L report from scratch and got the problem per screenshot below


#8

Hi Sunny and John

Thank you for your feedback. The team is investigating to identify this issue and we will keep you updated with further feedback.


#9

we are happy to do a call/screen-share if it will help


#10

I have been posting on the other forum about this. I am doing transaction imports and cannot connect to the company so get the error before even getting to the next stage.


#11

Hi All

A hot fix was carried out this morning to address this issue. You should be able to successfully refresh / generate the P&L Multiple Period reports.