'Save Preset' button missing

I am trying to create some reports from Xero data but am unable to save my presets to reuse. After I select a report from the menu, there is no ‘Save Preset’ button there. I do see this button when I select a data table (rather than a report). Am I doing something wrong? The reports themselves work fine.

Hi @nilar.hlathu

To save a preset, you need to do the following steps:

  1. Click on the preset box:

  1. Delete the text [Load or type to save a preset] and type the preset name.

  2. Click on the Save Preset button.

Next time you open this report, the preset will be in the drop-down menu.

Let me know if that helps!

Hi Neville,

As I originally mentioned, the ‘Save Preset’ button is simply not there sometimes. (Neither is the ‘Delete’ button.) Is there an issue with my add-in?

Screenshot 2021-01-28 065400|572x152

It is not there whenever I try to run a report. However, the buttons are there when I try to run a data table.

@Neville any update here?

Hi @nilar.hlathu

This is typically caused by the resolution of the screen possibly due to a high resolution / aspect ratio screen. Do you know how to check the resolution of your computer to double check?

Hi @Neville

My screen resolution is 1920 x 1080. I tried changing it down to 800 x 600 to see, but the button is still not there. It seems unusual that the button is only missing when I try to run reports but not data tables.

Hi @nilar.hlathu

Do you have any scaling? These are my machine settings:

image

I am having exactly the same issue, changing the resolution and text size doesnt seem to make any difference.

Hi @Austen

Thank you for using DataDear and for pointing out this issue. We are aware that on rare occasions this is happening and we are currently working on a new DataDear add-on that should rectify this issue and should be available in the coming months.

Please bare with us till then and apologies for the inconvenience.

Regards,

David

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.