Users constantly getting error "Oops - the access token has not been authorised or has been revoked"

Hi,

My team and I constantly get the above error. It does not reconnect when we exit excel, restart our PC’s and try again. It happens often and is not working efficiently for us, so much so that we are considering finding an alternative solution.

The only was we can get it to work again, is to get our IT team to completely uninstall and delete anything related to DataDear off our PC’s and to reinstall the add-in.

Please advise how we can resolve this. I still believe that if the tool was working consistently and reliably, it would be a benefit to us, but at the moment it is costing us more time that the manual procedures we were doing before, because of these recurring issues.

Thank you
Lindsey

Hi @lindsey.hutcheon

Thank you for getting in touch and sorry to hear you are still having these issues.

We will be in touch Via email to setup a call together with your IT people and our engineers to settle this once and for all.

Regards,

David

I’m having the same issues

Hi @andy.smith

We will be in touch via email with regards to this issue.

Kind regards,

David

I am getting the same error message when attempting to refresh for an organisation in the excel toolbar. This can sometimes be resolved by pressing the refresh button for 4 or 5 other organisations before cycling back to the original one but that is both inefficient and in consistent in terms of actually working to fix the issue.

Hi Stephen,

For the mentioned organisation, have you tried reconnecting the organisation from DataDear using the below steps? The below steps need to be performed by the Account owner :

  • Login to https://apps.datadear.com
  • Go to the Organisations tab and click on Delete button next to the Organisation indicated in the error message.
  • For the organisation in question please go to Xero > Settings and click on Connected Apps.
  • There you will find DataDear Excel Add-ins. Click on the three dots to the right of that and delete all DataDear excel Add-in ( you might find 2 or more).
  • Then go back to the DataDear website and reconnect the same organisation from the Dashboard and ensure you do not get any errors (if you get an error, please send us a screenshot)

Please let me know how you get on.

Regards,

David

A post was merged into an existing topic: Oops Error in Excel

@David, I’m having this same problem all over again. I followed all the steps you outlined (which worked last time), but have had no success today.

@David Hi, I am experiencing the same issue on the Xero - Purchase Order Template v1.4. I have followed the steps outlined, but still experiencing the error message

@David

Same here I’m afraid, I connect to 6 entities and only one is causing issues (the one named with the suffix ‘AG’ in my account). I’ve read these notes carefully and only thing I haven’t done is send the screenshot as it a standard “access token revoked, contact support” messsage.

I am the account owner for both Xero and Data dear side

Lee

1 Like

Still happening today. How do I fix this?

Hi All,

Can you kindly get in touch with us at Support@datadear.com so we can investigate your particular cases individually.

Although you are getting similar error messages the issue may have different origins.

Kind regards,

David